eldiario.es

Menú

Cultura & tecnología

Justicia pide no actualizar un componente web para poder trabajar con LexNET

La plataforma no soporta la nueva actualización de Java que se ha lanzado esta mañana

Es indispensable para la seguridad de todos los que navegan en Internet mantener sus equipos actualizados, exactamente lo contrario que pide Justicia

Hay varios ejemplos de troyanos bancarios que utilizan las vulnerabilidades de Java para penetrar en los equipos

- PUBLICIDAD -
LexNET Justicia

LexNET Justicia

El ministerio de Justicia ha pedido a los más de 140.000 abogados y procuradores de España que utilizan LexNET no actualizar sus equipos. Más concretamente, les pide "desactivar las actualizaciones automáticas en Java", un componente para la web que permite ejecutar ciertas aplicaciones, como vídeos o galerías de imágenes.

En otras palabras, este componente es lo que hace que muchas páginas web funcionen. "Java le permite jugar, cargar fotografías, chatear en línea, realizar visitas virtuales y utilizar servicios como, por ejemplo, cursos en línea, servicios bancarios en línea y mapas interactivos", según su fabricante.

El ministerio de Rafael Catalá pide a los usuarios de LexNET que, en vista de la nueva versión de Java que se lanza este jueves 21 de septiembre, desactiven las actualizaciones automáticas. Para ello han elaborado un completo tutorial para Windows y para Mac.

En Twitter, los profesionales de la Justicia no dan crédito. Justicia corrobora que sí, que LexNET no funciona con el nuevo parche 1.9 de Java, lo que está obligando a los abogados y procuradores españoles a desproteger sus equipos.

La cuenta @LexNETenfurecido en Twitter se atreve a dar una explicación sobre por qué Justicia ha pedido que no se instale la nueva actualización.

Tener los equipos desactualizados significa que cualquier atacante externo puede encontrar una vulnerabilidad con la que penetrar en nuestro sistema. Por ejemplo, en febrero del 2016, el troyano bancario Adwind consiguió infectar a más de 440.000 ordenadores que corrían una versión desactualizada de Java. Un ejemplo similar lo tenemos en Citadel, otro troyano bancario que tuvo su pico de infecciones durante el año 2012.

- PUBLICIDAD -

Comentar

Enviar comentario

Enviar Comentario

Comentarios

Ordenar por: Relevancia | Fecha